Unable to create drafts due to error: "StatementError("(sqlalchemy.exc.InvalidRequestError) Can't reconnect until invalid transaction is rolled back")"

Incident Report for AutoDS

Resolved

The issue has been resolved. Thank you for your patience.
Posted Feb 24, 2025 - 21:03 UTC

Investigating

There is a temporary issue with adding items to drafts. We are currently investigating the issue and will provide an update as soon as we identify the cause and implement a fix.

Thank you for your patience.
Posted Feb 24, 2025 - 20:13 UTC
This incident affected: AutoDS Platform.