AutoDS For Shopify Connecting Store Issue
Incident Report for AutoDS
Resolved
Our Developers have worked and resolved the issue of adding a store on AutoDS for Shopify Platform. The system is now fully operational.
Thank you for your patience.
Posted Jan 11, 2021 - 08:55 UTC
Investigating
We have become aware that some users are facing difficulty with connecting their store on our AutoDS for Shopify platform. We are currently investigating this issue. We will keep you informed of any news about this issue.
Posted Jan 11, 2021 - 03:45 UTC
This incident affected: AutoDS Platform.