Non-API Invalid Token even after renewal of token
Incident Report for AutoDS
Resolved
The issue had been resolved.
Posted Oct 12, 2021 - 05:01 UTC
Investigating
Some users are experiencing a disruption in the upload and monitoring of their products in the Non - API connection.
We are currently investigating this issue and we will keep you posted on updates soon
Posted Oct 12, 2021 - 04:38 UTC