Amazon US draft uploading error
Incident Report for AutoDS
Resolved
This incident has been resolved. Thank you for your patience and understanding.
Posted Dec 03, 2021 - 08:44 UTC
Monitoring
The developers have identified the issue, a fix is applied. We are monitoring the process. We will keep you posted
Posted Dec 03, 2021 - 08:17 UTC
Investigating
Some users are experiencing a disruption in the uploading of their products that are sourced from Amazon US. The developers are working on identifying the source of the issue. We will keep you updated on their progress.
Posted Dec 03, 2021 - 06:38 UTC
This incident affected: AutoDS Suppliers.