Tracking numbers don't update on eBay
Incident Report for AutoDS
Resolved
Our team has been watching closely and we have seen the tracking numbers correctly updated in stores. This issue has now been successfully resolved.
Posted Feb 26, 2021 - 22:13 UTC
Monitoring
We believe we have fixed the issue and we are running a script to update all the orders that were missed.
We are monitoring all the previous orders, that should be updated over the next few hours.
We will keep you posted
Posted Feb 26, 2021 - 17:17 UTC
Investigating
We have been informed that the tracking numbers of the orders do not update on eBay.
Our Developers have been informed and actively working on this issue.
We will keep you posted for any news on the matter.
Posted Feb 26, 2021 - 12:25 UTC
This incident affected: AutoDS Auto Orders.