Non - API Token cannot be updated
Incident Report for AutoDS
Resolved
The issue had been resolved.
Posted Dec 01, 2021 - 15:02 UTC
Identified
We have identified the issue and we are resolving it. We will keep you posted in a few hours with the progress.
Posted Nov 30, 2021 - 22:32 UTC
Investigating
Some users are experiencing an issue with updating token on the platform.
Our developers have identified the cause of this issue and are working intensively for a solution. We will keep you updated.
Posted Nov 30, 2021 - 11:05 UTC
This incident affected: AutoDS Platform.