Unable to configure/setup the Facebook Helper Extension - FB extension can't find active stores
Incident Report for AutoDS
Resolved
The issue had been resolved.
Posted Oct 14, 2021 - 23:00 UTC
Investigating
Some users are experiencing a disruption in setting up the Facebook Helper Extension.
We are currently investigating this issue and we will keep you posted on updates soon
Posted Oct 13, 2021 - 04:12 UTC