Bulk actions failures/delays
Incident Report for AutoDS
Resolved
The issue has been resolved.
Posted Dec 04, 2021 - 00:49 UTC
Investigating
Some users might experience a delay or failure with their bulk actions, either bulk delete or bulk change.
The developers are working to identify the issue. We will keep you posted
Posted Dec 03, 2021 - 10:50 UTC
This incident affected: AutoDS Platform.