Recent eBay orders have not appeared in Orders Page (AutoDS V1)
Incident Report for AutoDS
Resolved
We have released the last fix that will ensure that orders are now starting to appear gradually in all stores that have experienced this issue. This issue has been successfully resolved.
Posted Mar 05, 2021 - 21:46 UTC
Identified
We became aware of an issue that has prevented the newest eBay stores' orders to appear on some AutoDS accounts. The source of this issue has already been identified and we are releasing fixes in stages. Any error previously seen on the Orders Page should already have been removed. We will keep you updated with news as our team progresses with a resolution.
Posted Mar 05, 2021 - 18:30 UTC
This incident affected: AutoDS Auto Orders.